Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Unknown | n/a | CVE-2025-15705 |
The Contact Form by Supsystic WordPress plugin before 1.8.0 does not sanitise and escape a form name, allowing users with access to the form editor to inject arbitrary web...
supsysticsupsystic Contact Form by Supsystic
|
NVD | |||
|
CVE-2025-15705The Contact Form by Supsystic WordPress plugin before 1.8.0 does not sanitise and escape a form name, allowing users with access to the form editor to inject arbitrary web...
Executive summaryThe Contact Form by Supsystic WordPress plugin is affected by a cross-site scripting flaw that lets users with access to the form editor inject malicious web content. The advisory rates it low severity with a CVSS score of 3.5. The fix is to update the plugin to version 1.8.0 or later. Technical summaryThe flaw is a stored cross-site scripting (XSS, CWE-79) caused by the plugin not sanitising and escaping a form name. An attacker needs access to the form editor, so the precondition is an authenticated user with that privilege. The advisory states the plugin is affected before version 1.8.0 and fixed in 1.8.0. The advisory does not state a workaround, and it does not give detection guidance. Exploitation in the wild is not stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/7b592632-614d-…92-8372-a38e667e547b ScoreNo CVSS score published. Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 6.5 | CVE-2026-102397 |
Unauthenticated Broken Access Control in Ultimate Maps by Supsystic <= 1.5.5 versions.
supsysticsupsystic Ultimate Maps by Supsystic
|
NVD | |||
|
CVE-2026-102397Unauthenticated Broken Access Control in Ultimate Maps by Supsystic <= 1.5.5 versions.
From the advisoryUnauthenticated Broken Access Control in Ultimate Maps by Supsystic <= 1.5.5 versions. Impact if exploitedConfidentialityLow IntegrityLow AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 5.4 | CVE-2026-102399 |
Unauthenticated Cross Site Request Forgery (CSRF) in Photo Gallery by Supsystic <= 1.21.0 versions.
supsysticsupsystic Photo Gallery by Supsystic
|
NVD | |||
|
CVE-2026-102399Unauthenticated Cross Site Request Forgery (CSRF) in Photo Gallery by Supsystic <= 1.21.0 versions.
From the advisoryUnauthenticated Cross Site Request Forgery (CSRF) in Photo Gallery by Supsystic <= 1.21.0 versions. Impact if exploitedConfidentialityNone IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| High | 7.1 | CVE-2026-102398 |
Unauthenticated Cross Site Scripting (XSS) in Popup by Supsystic <= 1.13.1 versions.
supsysticsupsystic Popup by Supsystic
|
NVD | |||
|
CVE-2026-102398Unauthenticated Cross Site Scripting (XSS) in Popup by Supsystic <= 1.13.1 versions.
From the advisoryUnauthenticated Cross Site Scripting (XSS) in Popup by Supsystic <= 1.13.1 versions. Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| High | 7.1 | CVE-2026-102396 |
Unauthenticated Cross Site Scripting (XSS) in Ultimate Maps by Supsystic <= 1.5.5 versions.
supsysticsupsystic Ultimate Maps by Supsystic
|
NVD | |||
|
CVE-2026-102396Unauthenticated Cross Site Scripting (XSS) in Ultimate Maps by Supsystic <= 1.5.5 versions.
From the advisoryUnauthenticated Cross Site Scripting (XSS) in Ultimate Maps by Supsystic <= 1.5.5 versions. Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| High | 7.1 | CVE-2026-102395 |
Unauthenticated Cross Site Scripting (XSS) in Easy Google Maps <= 1.14.6 versions.
supsysticsupsystic Easy Google Maps
|
NVD | |||
|
CVE-2026-102395Unauthenticated Cross Site Scripting (XSS) in Easy Google Maps <= 1.14.6 versions.
From the advisoryUnauthenticated Cross Site Scripting (XSS) in Easy Google Maps <= 1.14.6 versions. Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||