Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Critical | 9.8 | CVE-2026-110956 |
The asVereinbase WordPress plugin before 1.1.8 does not require a valid password or a genuine second factor before authenticating a user, treating an empty stored value as a...
asVereinbaseasVereinbase
|
NVD | |||
|
CVE-2026-110956The asVereinbase WordPress plugin before 1.1.8 does not require a valid password or a genuine second factor before authenticating a user, treating an empty stored value as a...
Executive summaryA WordPress plugin called asVereinbase, used on WordPress sites, has an authentication bypass flaw that lets attackers log in as users without a valid password or second factor. The advisory rates it critical with a CVSS score of 9.8 and says the fix is version 1.1.8. Technical summaryThe flaw is classified as an authentication bypass (CWE-287, OWASP A2 Broken Authentication): the plugin does not require a valid password or genuine second factor before authenticating a user and treats an empty stored value as a match. The advisory describes the attack vector and preconditions only partially; the text is truncated and does not state them explicitly. Affected versions are stated as before 1.1.8, and the fixed version is 1.1.8. No workaround is stated. No detection guidance or evidence of exploitation in the wild is stated. The advisory lists a CVSS score of 9.8 (critical) and a WPVDB ID but gives no further exploitation details. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/95501052-9f20-…91-9171-184cd2e4a445 Impact if exploitedConfidentialityHigh IntegrityHigh AvailabilityHigh
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||