Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Critical | 9.3 | CVE-2026-112866 |
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPFactory Product Filter by WBW woo-product-filter allows Blind SQL...
WPFactoryWPFactory Product Filter by WBW
|
NVD | |||
|
CVE-2026-112866Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPFactory Product Filter by WBW woo-product-filter allows Blind SQL...
Executive summaryA SQL injection flaw in the Product Filter by WBW WordPress plugin, made by WPFactory, lets attackers read, change, or delete data in a website's database. The advisory rates it 9.3 on the CVSS scale and says it is highly dangerous and expected to become exploited. The recommended fix is to update the plugin to version 3.4.7 or later. Technical summaryThe weakness is classified as SQL Injection (OWASP A3: Injection), and the advisory states that it can be exploited without authentication (required privilege: unauthenticated). Vulnerable versions are listed as 3.4.6 and earlier, with 3.4.7 as the patched version. The advisory describes the impact as the ability to read, modify, or delete the entire database, but does not give technical details of the injection point, request format, or exploit steps. Patchstack has issued a mitigation rule that blocks attacks until the plugin is updated, and the advisory says the vendor recommends updating to 3.4.7 or later. Workarounds beyond the Patchstack rule and update, and specific detection guidance, are not stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityHigh IntegrityNone AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| High | 7.2 | CVE-2026-93771 |
Shop manager PHP Object Injection in Cost of Goods for WooCommerce <= 3.5.2 versions.
WPFactoryWPFactory Cost of Goods for WooCommerce
|
NVD | |||
|
CVE-2026-93771Shop manager PHP Object Injection in Cost of Goods for WooCommerce <= 3.5.2 versions.
From the advisoryShop manager PHP Object Injection in Cost of Goods for WooCommerce <= 3.5.2 versions. Impact if exploitedConfidentialityHigh IntegrityHigh AvailabilityHigh
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||