Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| High | 8.8 | CVE-2022-51021 |
NotificationX plugin for WordPress 2.0.0 before 2.3.12 contains an unauthenticated SQL injection vulnerability that allows remote attackers to manipulate database queries by...
WPDeveloper, WordPress, NotificationXWPDeveloper NotificationX, WordPress, NotificationX
|
NVD | |||
|
CVE-2022-51021NotificationX plugin for WordPress 2.0.0 before 2.3.12 contains an unauthenticated SQL injection vulnerability that allows remote attackers to manipulate database queries by...
Executive summaryThe NotificationX plugin for WordPress, in versions 2.0.0 before 2.3.12, contains an SQL injection flaw that the advisory says can be exploited without logging in. The advisory states the fix is in version 2.3.12, and the excerpt does not give a severity score from the publisher, though a related template labels it high. Technical summaryThis is an SQL injection flaw (CWE-89) in the notificationx/v1/notification REST endpoint, where the id parameter is used in a SQL statement without validation or escaping. The advisory says it is unauthenticated, and the proof-of-concept uses a time-based payload with SLEEP to confirm the injection, with a response check for status 401 and a JSON message. Affected versions are stated as 2.0.0 before 2.3.12, and the fixed version is 2.3.12. Workarounds are not stated. Exploitation in the wild and a CVSS score are not stated. Detection guidance is limited to the included time-based test request against /wp-json/notificationx/v1/notification/1 with a delayed response. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from github.com/projectdiscovery/nuclei-temp…ificationx-sqli.yaml Impact if exploitedConfidentialityHigh IntegrityLow AvailabilityNone
How it is exploited
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:L/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X AffectsWPDeveloperWordPressNotificationXWPDeveloper NotificationXWordPressNotificationX
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 5.3 | CVE-2026-114120 |
SchedulePress before 5.3.5 contains a missing authorization vulnerability that allows authenticated Contributor-level users to change any post's status and publish date via the...
WPDeveloperWPDeveloper SchedulePress
|
NVD | |||
|
CVE-2026-114120SchedulePress before 5.3.5 contains a missing authorization vulnerability that allows authenticated Contributor-level users to change any post's status and publish date via the...
From the advisorySchedulePress before 5.3.5 contains a missing authorization vulnerability that allows authenticated Contributor-level users to change any post's status and publish date via the wpsp_el_editor_form AJAX action. Attackers can reuse the wpsp-el-editor nonce from the Elementor modal to unpublish or reschedule administrator posts, or publish other users' pending or draft posts. Impact if exploitedConfidentialityNone IntegrityLow AvailabilityLow
How it is exploited
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 6.4 | CVE-2026-110898 |
Incorrect Privilege Assignment vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite allows Privilege Escalation.This issue affects...
WPDeveloperWPDeveloper Essential Addons for Elementor
|
NVD | |||
|
CVE-2026-110898Incorrect Privilege Assignment vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite allows Privilege Escalation.This issue affects...
From the advisoryIncorrect Privilege Assignment vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite allows Privilege Escalation.This issue affects Essential Addons for Elementor: from n/a through 6.8.5. Impact if exploitedConfidentialityHigh IntegrityHigh AvailabilityHigh
How it is exploited
CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:H/I:H/A:H Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 6.5 | CVE-2026-102394 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPDeveloper Essential Addons for Elementor...
WPDeveloperWPDeveloper Essential Addons for Elementor
|
NVD | |||
|
CVE-2026-102394Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPDeveloper Essential Addons for Elementor...
From the advisoryImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite allows Stored XSS.This issue affects Essential Addons for Elementor: from n/a through 6.8.4. Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||