Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| High | 7.1 | CVE-2026-112838 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in e4jvikwp VikRentCar vikrentcar allows Stored XSS.This issue affects...
e4jvikwp, VikRentCare4jvikwp VikRentCar, VikRentCar Plugin
|
NVD | |||
|
CVE-2026-112838Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in e4jvikwp VikRentCar vikrentcar allows Stored XSS.This issue affects...
Executive summaryA cross-site scripting flaw affects the VikRentCar plugin for WordPress, versions 1.4.8 and earlier. The advisory rates it medium priority with a CVSS severity of 7.1 and says it is expected to be exploited. The vendor's recommended fix is to update the plugin to version 1.4.9 or later. Technical summaryThe flaw is a stored cross-site scripting (XSS) issue caused by improper neutralization of input during web page generation, mapped to OWASP A3: Injection. The advisory states that the required privilege is unauthenticated, but successful exploitation requires a privileged user to perform an action such as clicking a malicious link, visiting a crafted page, or submitting a form. Vulnerable versions are listed as <= 1.4.8 and the patched version is 1.4.9. The advisory says Patchstack has issued a mitigation rule that blocks attacks until the plugin is updated. It does not state any other workaround, and no detection guidance is given beyond the mitigation rule. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| High | 7.1 | CVE-2026-112835 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in e4jvikwp VikRentCar vikrentcar allows Reflected XSS.This issue affects...
e4jvikwp, VikRentCare4jvikwp VikRentCar, VikRentCar Plugin
|
NVD | |||
|
CVE-2026-112835Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in e4jvikwp VikRentCar vikrentcar allows Reflected XSS.This issue affects...
Executive summaryA cross-site scripting flaw affects the VikRentCar plugin for WordPress, versions 1.4.8 and earlier. The advisory rates it medium priority with a CVSS severity of 7.1 and says it is expected to be exploited. The recommended fix is to update the plugin to version 1.4.9 or later. Technical summaryThis is a reflected cross-site scripting (XSS) vulnerability, classified under OWASP A3: Injection, in the VikRentCar WordPress plugin. The advisory lists the required privilege as unauthenticated, but says exploitation requires a privileged user to perform an action such as clicking a malicious link or visiting a crafted page. Vulnerable versions are stated as <= 1.4.8, and the patched version is 1.4.9. Patchstack has issued a mitigation rule that blocks attacks until the site is updated. The advisory does not state any further workarounds, and it gives no detection guidance beyond the mitigation rule. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…rability-2?_s_id=cve Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||