Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| High | 7.5 | CVE-2026-113499 |
The LiteSpeed Cache WordPress plugin before 7.9.2 does not restrict one of its HTML rewriting routines to stylesheet content, so it removes a quote that terminates an attribute...
LiteSpeedLiteSpeed Cache
|
NVD | |||
|
CVE-2026-113499The LiteSpeed Cache WordPress plugin before 7.9.2 does not restrict one of its HTML rewriting routines to stylesheet content, so it removes a quote that terminates an attribute...
Executive summaryThe LiteSpeed Cache WordPress plugin is affected by a cross-site scripting flaw in versions before 7.9.2. The advisory assigns it a CVSS score of 7.5 (high) and says the fix is to update to version 7.9.2. Technical summaryThe flaw is a cross-site scripting (CWE-79) issue in which an HTML rewriting routine is not restricted to stylesheet content, so it removes a quote that terminates an attribute. Affected versions are stated as before 7.9.2, and the fixed version is 7.9.2. The advisory does not state the attack vector, required privileges, or user interaction in detail, and it does not describe any workaround. No detection guidance or information on exploitation in the wild is stated. The CVSS vector string is not given, only the score of 7.5. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/f04afdab-33fb-…a9-9270-908673998bb8 Impact if exploitedConfidentialityHigh IntegrityHigh AvailabilityHigh
How it is exploited
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||