Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Unknown | n/a | CVE-2026-115251 |
The Duplicator WordPress plugin before 5.0.0 does not restrict its one-click upgrade routine to users allowed to install Duplicator WordPress plugin before 5.0.0, and...
DuplicatorDuplicator
|
NVD | |||
|
CVE-2026-115251The Duplicator WordPress plugin before 5.0.0 does not restrict its one-click upgrade routine to users allowed to install Duplicator WordPress plugin before 5.0.0, and...
Executive summaryThe Duplicator WordPress plugin, before version 5.0.0, lets users who should not be allowed to install plugins run its one-click upgrade routine, which can lead to privilege escalation. The advisory rates the issue high severity with a CVSS score of 7.2. The fix is to upgrade Duplicator to version 5.0.0 or later. Technical summaryThe flaw is classified as privilege escalation (CWE-269, improper privilege management) because the one-click upgrade routine is not restricted to users allowed to install plugins. The advisory lists CVSS 7.2 (high) and maps it to OWASP A2 Broken Authentication and Session Management. The advisory does not state the precise attack vector, the exact privilege level required to exploit it, or whether it is being exploited in the wild. Affected versions are stated as before 5.0.0 and the fixed version is 5.0.0. No workaround or detection guidance is stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/c4512e96-6d96-…4e-90c0-ad784eb1c145 ScoreNo CVSS score published. Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| High | 8.8 | CVE-2026-82814 |
The Duplicator and Duplicator Pro plugins for WordPress are vulnerable to PHP Object Injection in all versions up to, and including, 1.5.17 and 4.6.10, respectively, via...
smub, Duplicatorsmub Duplicator – Backups & Migration Plugin – Cloud Backups, Scheduled Backups, & More, Duplicator Pro
|
NVD | |||
|
CVE-2026-82814The Duplicator and Duplicator Pro plugins for WordPress are vulnerable to PHP Object Injection in all versions up to, and including, 1.5.17 and 4.6.10, respectively, via...
From the advisoryThe Duplicator and Duplicator Pro plugins for WordPress are vulnerable to PHP Object Injection in all versions up to, and including, 1.5.17 and 4.6.10, respectively, via deserialization of untrusted database content in DUPX_UpdateEngine::unserializeTest() during migration. This allows unauthenticated attackers to store a serialized object in public site content before an administrator builds a package and later performs a migration or import that runs database search-and-replace. Duplicator Free bundles a Requests 1.7 POP chain that permits attacker-selected callbacks, resulting in direct operating-system command execution. Duplicator Pro bundles an IndexList destructor gadget that permits deletion of an attacker-selected existing file when its containing directory is writable by the installer PHP process; deletion of wp-config.php can expose the setup wizard and lead to site takeover and code execution if the attacker reaches it first and supplies a reachable database they control. The package must be created after the carrier is stored, and a later administrator migration action is required. Impact if exploitedConfidentialityHigh IntegrityHigh AvailabilityHigh
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H AffectssmubDuplicatorsmub Duplicator – Backups & Migration Plugin – Cloud Backups, Scheduled Backups, & MoreDuplicator Pro
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||