Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Medium | 5.5 | CVE-2026-111738 |
The Speed Optimizer WordPress plugin before 7.8.5 does not verify network-level privilege before applying an option change to the whole multisite network, nor restrict which...
sg-cachepresssg-cachepress Speed Optimizer
|
NVD | |||
|
CVE-2026-111738The Speed Optimizer WordPress plugin before 7.8.5 does not verify network-level privilege before applying an option change to the whole multisite network, nor restrict which...
Executive summaryThe Speed Optimizer WordPress plugin, published under the sg-cachepress name, has a flaw that lets its settings be changed across an entire WordPress multisite network without proper privilege checks. The advisory rates it medium severity (CVSS 5.5) and says the fix is to update to version 7.8.5 or later. Technical summaryThe flaw is classified as incorrect authorization (CWE-863, OWASP A5 Broken Access Control). The plugin does not verify network-level privilege before applying an option change to the whole multisite network, and it does not restrict which settings can be changed. The advisory states the plugin is fixed in version 7.8.5 and that the vulnerable versions are those before 7.8.5. The required privilege level for an attacker, the exact attack steps, and any workaround are not stated, and no detection guidance is given. Exploitation in the wild is not stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/e08044dc-c514-…4a-bf3e-995dd2ad29b1 Impact if exploitedConfidentialityNone IntegrityHigh AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Low | 3.5 | CVE-2026-111737 |
The Speed Optimizer WordPress plugin before 7.8.5 does not sanitise or escape some of its settings before outputting them in the head of front-end pages, which could allow...
sg-cachepresssg-cachepress Speed Optimizer
|
NVD | |||
|
CVE-2026-111737The Speed Optimizer WordPress plugin before 7.8.5 does not sanitise or escape some of its settings before outputting them in the head of front-end pages, which could allow...
Executive summaryThe Speed Optimizer WordPress plugin, published under the sg-cachepress name, contains a cross-site scripting flaw in versions before 7.8.5. The advisory rates it low severity, with a CVSS score of 3.5, and the fix is to update the plugin to version 7.8.5. Technical summaryThe flaw is cross-site scripting (CWE-79) caused by settings that are not sanitised or escaped before being output in the head of front-end pages. The advisory says it could allow script injection, but the full attack preconditions, such as the privilege level required to change the settings, are not stated. The fixed version is 7.8.5, and affected versions are described as before 7.8.5. The advisory gives a CVSS score of 3.5 (low). No workaround, exploitation in the wild, or detection guidance is stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/308b6173-139d-…40-869d-c9ff1e83c323 Impact if exploitedConfidentialityLow IntegrityLow AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||