Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Low | 2.1 | CVE-2026-115364 |
OpenBao before 2.6.3 contains a missing authorization check that allows attackers to stop Agent and Proxy services by omitting the X-Vault-Header
openbaoopenbao, openbao Agent and Proxy services
|
NVD | |||
|
CVE-2026-115364OpenBao before 2.6.3 contains a missing authorization check that allows attackers to stop Agent and Proxy services by omitting the X-Vault-Header
Executive summaryOpenBao, an open-source secrets management tool, has a flaw in its Agent and Proxy services that lets an attacker stop those services without supplying the required header. The advisory rates the severity as Low, with a CVSS v4 base score shown as 2.1 out of 10. The vendor recommends upgrading to OpenBao 2.6.3 or 2.7.0, which contain the fix. Technical summaryThe flaw is a missing authorization check on the /agent/v1/quit and /proxy/v1/quit endpoints, which allow an attacker to stop the Agent and Proxy services even when require_request_header is set to true and the X-Vault-Header is omitted. The advisory describes the attack vector as network, attack complexity as low, and privileges required as high, with no user interaction needed and only availability impact. The cache-clear endpoints are also affected but the advisory says they have no material security impact. Affected versions are stated as before 2.6.3, and patched versions are 2.6.3 and 2.7.0. No workaround is stated, and no detection guidance is stated. The advisory states no known CVE and no CWE, and does not state whether the flaw is exploited in the wild. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from github.com/openbao/openbao/security/adv…/GHSA-8gmq-wv9h-fcwp Impact if exploitedConfidentialityNone IntegrityNone AvailabilityLow
How it is exploited
CVSS:4.0/AV:N/AC:L/AT:P/PR:H/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||