Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| High | 7.1 | CVE-2026-112379 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Codepeople Contact Form Email contact-form-to-email allows Stored XSS.This...
codepeoplecodepeople Contact Form Email
|
NVD | |||
|
CVE-2026-112379Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Codepeople Contact Form Email contact-form-to-email allows Stored XSS.This...
Executive summaryA cross-site scripting flaw affects the Contact Form Email WordPress plugin made by Codepeople, versions 1.3.68 and earlier. The advisory rates it medium priority with a CVSS severity of 7.1 and says attackers could use it to steal visitor data or hijack accounts. The vendor's recommendation is to update the plugin to version 1.3.69 or later. Technical summaryThe flaw is a stored cross-site scripting (XSS) issue classified under OWASP A3: Injection, caused by improper neutralization of input during web page generation. The advisory states the required privilege is unauthenticated, but successful exploitation requires a privileged user to perform an action such as clicking a malicious link, visiting a crafted page, or submitting a form. Vulnerable versions are stated as 1.3.68 and earlier, and the patched version is 1.3.69. The advisory gives the CVSS severity as 7.1 and says Patchstack has issued a mitigation rule that blocks attacks until the plugin is updated. No workarounds beyond the mitigation rule are stated, and no detection guidance or confirmed in-the-wild exploitation is stated, though it says the flaw is expected to become exploited. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||