Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Medium | 4.9 | CVE-2026-114570 |
WordPress Core is vulnerable to Stored Cross-Site Scripting via Quick Edit in all versions up to, and including, 7.0.2 due to insufficient escaping of user display names
WordPress Foundation, WordPressWordPress Foundation WordPress, WordPress Core
|
NVD | |||
|
CVE-2026-114570WordPress Core is vulnerable to Stored Cross-Site Scripting via Quick Edit in all versions up to, and including, 7.0.2 due to insufficient escaping of user display names
Executive summaryWordPress Core is affected by a stored cross-site scripting flaw in Quick Edit, present in all versions up to and including 7.0.2. The advisory says WordPress 7.0.3 bundles several security fixes and recommends updating sites immediately. Technical summaryThe Quick Edit flaw is stored cross-site scripting caused by insufficient escaping of user display names, affecting all versions up to and including 7.0.2. The advisory's release notes list related fixes in 7.0.3 for stored XSS in Quick Edit on sites with many users, and a Contributor+ stored XSS via the Post Content block, among others. The attack vector and exact preconditions for the Quick Edit issue are not stated beyond the reporter credit for large-user sites, and CVSS score is not stated. Fixed version for the Quick Edit issue is 7.0.3 by implication of the release, but the advisory does not explicitly map it, and workarounds are not stated. Backports to older branches are in progress and their versions are not stated. Detection guidance is not stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wordpress.org/news/2026/08/wordpress-7-0-3-release Impact if exploitedConfidentialityLow IntegrityLow AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:N AffectsWordPress FoundationWordPressWordPress Foundation WordPressWordPress Core
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||