Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Medium | 5.3 | CVE-2026-114714 |
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a path traversal vulnerability in the squirrelmail_usercopy plugin
RoundcubeRoundcube Webmail, Roundcube squirrelmail_usercopy plugin
|
NVD | |||
|
CVE-2026-114714Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a path traversal vulnerability in the squirrelmail_usercopy plugin
Executive summaryThe advisory says Roundcube Webmail versions before 1.6.20 and 1.7.x before 1.7.5 are affected by a path traversal flaw in the squirrelmail_usercopy plugin, which is a webmail product. The advisory does not state a severity rating for CVE-2026-114714 itself, and it describes a batch of related fixes released in Roundcube 1.6.20 and 1.7.5 that the vendor recommends installing. Technical summaryThe flaw is classified as path traversal in the squirrelmail_usercopy plugin, caused by unsafe use of a login name in the SquirrelMail import file path. The advisory does not state the attack vector, required privileges, or user interaction needed. Affected versions are stated as Roundcube before 1.6.20 and 1.7.x before 1.7.5, and the fixed version is 1.6.20 (Debian package 1.6.20+dfsg-1). No workaround, CVSS score, exploitation status, or detection guidance is stated in the advisory. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from bugs.debian.org/1151279 Impact if exploitedConfidentialityHigh IntegrityNone AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N AffectsRoundcubeRoundcube WebmailRoundcube squirrelmail_usercopy plugin
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||