Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Low | 3.7 | CVE-2026-112230 |
The Popup Builder WordPress plugin before 4.4.6 does not perform authorization checks before trashing popup content in a maintenance routine that runs on unauthenticated...
Popup BuilderPopup Builder popup-builder
|
NVD | |||
|
CVE-2026-112230The Popup Builder WordPress plugin before 4.4.6 does not perform authorization checks before trashing popup content in a maintenance routine that runs on unauthenticated...
Executive summaryThe Popup Builder WordPress plugin is affected by a flaw that lets people without logins trigger removal of popup content. The advisory rates it low severity with a CVSS score of 3.7, and the fix is to update the plugin to version 4.4.6 or later. Technical summaryThis is a missing authorization flaw (CWE-862, OWASP A5 Broken Access Control) in the Popup Builder WordPress plugin. The advisory says the plugin does not perform authorization checks before trashing popup content in a maintenance routine that runs on unauthenticated requests, so an unauthenticated attacker may be able to trigger it. The plugin is affected before 4.4.6, and the fixed version is 4.4.6. The CVSS score is listed as 3.7 (low). Workarounds are not stated in the advisory. Detection guidance is not stated, and exploitation in the wild is not stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/b5af802e-3667-…da-b543-b5e1bd7ba7ee Impact if exploitedConfidentialityNone IntegrityLow AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||