Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Medium | 4.3 | CVE-2026-97352 |
The News Kit Addons For Elementor WordPress plugin before 1.4.9 does not perform a capability check on one of its AJAX actions, allowing authenticated users with...
News Kit Addons For ElementorNews Kit Addons For Elementor news-kit-elementor-addons
|
NVD | |||
|
CVE-2026-97352The News Kit Addons For Elementor WordPress plugin before 1.4.9 does not perform a capability check on one of its AJAX actions, allowing authenticated users with...
Executive summaryThe News Kit Addons For Elementor WordPress plugin contains a flaw that lets logged-in users perform actions they should not be allowed to perform. The advisory rates it medium severity with a CVSS score of 4.3, and the fix is to update the plugin to version 1.4.9 or later. Technical summaryThe flaw is a missing authorization (broken access control, CWE-862) caused by the plugin not performing a capability check on one of its AJAX actions. The advisory says authenticated users with low-level access can exploit it, and the advisory text is cut off before it fully describes the required privileges. The affected version range is stated as before 1.4.9, and the fixed version is 1.4.9. The advisory does not state a workaround. It also does not state whether exploitation has been observed in the wild, and no detection guidance is given. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/36f192be-f684-…4c-8b37-9dd006407b6f Impact if exploitedConfidentialityNone IntegrityLow AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N AffectsNews Kit Addons For ElementorNews Kit Addons For Elementor news-kit-elementor-addons
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||