Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| High | 7.5 | CVE-2026-113500 |
The LiteSpeed Cache WordPress plugin before 7.9.2 does not limit one of its HTML optimization routines to stylesheet content, so it can delete the markup that closes an...
LiteSpeed CacheLiteSpeed Cache litespeed-cache
|
NVD | |||
|
CVE-2026-113500The LiteSpeed Cache WordPress plugin before 7.9.2 does not limit one of its HTML optimization routines to stylesheet content, so it can delete the markup that closes an...
Executive summaryThe LiteSpeed Cache WordPress plugin before version 7.9.2 can be abused to inject cross-site scripting content into web pages. The advisory rates the issue high severity with a CVSS score of 7.5, and the fix is to update the plugin to version 7.9.2 or later. Technical summaryThe advisory classifies this as cross-site scripting (CWE-79) caused by an HTML optimization routine that is not limited to stylesheet content, so it can delete the markup that closes an element. The advisory does not state the attack vector or required privileges in detail beyond the listed CVSS 7.5 (high) rating. Affected versions are listed as before 7.9.2, and the fixed version is 7.9.2. The advisory does not state any workaround, and it gives no detection guidance or information on exploitation in the wild. The advisory text is truncated, so the full technical description may not be available. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/f841e09f-275c-…10-a5b7-af294f92db29 Impact if exploitedConfidentialityHigh IntegrityHigh AvailabilityHigh
How it is exploited
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||