Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| High | 7.5 | CVE-2026-114191 |
Missing Authorization vulnerability in Knit Pay UPI QR Code Payment Gateway for WooCommerce upi-qr-code-payment-for-woocommerce allows Exploiting Incorrectly Configured Access...
Knit PayKnit Pay UPI QR Code Payment Gateway for WooCommerce
|
NVD | |||
|
CVE-2026-114191Missing Authorization vulnerability in Knit Pay UPI QR Code Payment Gateway for WooCommerce upi-qr-code-payment-for-woocommerce allows Exploiting Incorrectly Configured Access...
Executive summaryA broken access control flaw in the UPI QR Code Payment Gateway for WooCommerce WordPress plugin, made by Knit Pay, lets people without logging in reach functions they should not use. The advisory rates it 7.5 CVSS and says it is expected to be exploited, and it recommends updating the plugin to version 1.7.0 or later. Technical summaryThe flaw is classified as Broken Access Control (missing authorization, OWASP A1) in the plugin's functions. The required privilege is stated as unauthenticated, so no account is needed. Vulnerable versions are stated as 1.6.3 and earlier (<= 1.6.3), and the patched version is 1.7.0. The advisory recommends updating to 1.7.0 or later. No workaround is given beyond updating, and Patchstack notes that no mitigation rule can be assigned for this flaw. The advisory does not state detection guidance, indicators of compromise, or whether exploitation has been observed in the wild. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityHigh IntegrityNone AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N AffectsKnit PayKnit Pay UPI QR Code Payment Gateway for WooCommerce
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 6.5 | CVE-2026-112821 |
Missing Authorization vulnerability in Knit Pay Knit Pay knit-pay allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Knit Pay: from n/a...
Knit PayKnit Pay
|
NVD | |||
|
CVE-2026-112821Missing Authorization vulnerability in Knit Pay Knit Pay knit-pay allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Knit Pay: from n/a...
Executive summaryA broken access control flaw in the Knit Pay plugin for WordPress lets users reach actions they should not be allowed to perform. The advisory rates it at CVSS 6.5 and says it has a low severity impact and is unlikely to be exploited. The vendor recommends updating the plugin to version 9.6.3.1 or later. Technical summaryThe flaw is classified as Broken Access Control (OWASP A1) and is also described as Missing Authorization in the NVD entry. The advisory states that it requires no privileges (unauthenticated access). Vulnerable versions are listed as 9.6.3.0 and earlier, and the patched version is 9.6.3.1. The advisory does not state any workaround beyond updating, and it does not give detection guidance or indicate that exploitation has been seen in the wild. Affected versions in the NVD text are shown only as n/a before the range cutoff, so the exact start of the range is not stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityLow IntegrityLow AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 5.4 | CVE-2026-97299 |
Unauthenticated Cross Site Request Forgery (CSRF) in Razorpay Payment Links for WooCommerce <= 2.1.5 versions.
Knit PayKnit Pay Razorpay Payment Links for WooCommerce
|
NVD | |||
|
CVE-2026-97299Unauthenticated Cross Site Request Forgery (CSRF) in Razorpay Payment Links for WooCommerce <= 2.1.5 versions.
From the advisoryUnauthenticated Cross Site Request Forgery (CSRF) in Razorpay Payment Links for WooCommerce <= 2.1.5 versions. Impact if exploitedConfidentialityNone IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||