Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| High | 7.1 | CVE-2026-114695 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak allows Stored XSS.This...
Infomaniak NetworkInfomaniak Network VOD Infomaniak
|
NVD | |||
|
CVE-2026-114695Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak allows Stored XSS.This...
Executive summaryA cross-site scripting flaw affects the VOD Infomaniak WordPress plugin, versions 1.5.14 and earlier. Patchstack rates it medium priority with a CVSS severity of 7.1 and says attackers could use it to steal visitor data or hijack accounts. The vendor-side recommendation is to update the plugin to version 1.5.15 or later. Technical summaryThis is a stored cross-site scripting (XSS) vulnerability in the VOD Infomaniak WordPress plugin, classified under OWASP A3: Injection. The advisory states that the required privilege is unauthenticated, but that exploitation requires a privileged user to perform an action such as clicking a malicious link, visiting a crafted page, or submitting a form. Vulnerable versions are stated as <= 1.5.14 and the patched version is 1.5.15. Patchstack has issued a mitigation rule to block attacks until the plugin is updated, and it advises auto-update for vulnerable plugins. The advisory does not state any further workaround, the exact vector string, or detection guidance, and it does not state whether exploitation in the wild has been observed. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||