Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Low | 3.8 | CVE-2026-110537 |
The Essential Addons for Elementor WordPress plugin before 6.8.7 does not verify that an administrator may manage the specific user accounts targeted by its login-approval...
Essential Addons for ElementorEssential Addons for Elementor essential-addons-for-elementor-lite
|
NVD | |||
|
CVE-2026-110537The Essential Addons for Elementor WordPress plugin before 6.8.7 does not verify that an administrator may manage the specific user accounts targeted by its login-approval...
Executive summaryThe Essential Addons for Elementor WordPress plugin, versions before 6.8.7, contains a flaw that lets its login-approval feature act on user accounts without checking that the requester is allowed to manage them. The advisory rates the issue CVSS 3.8 (low), and the fix is to update to version 6.8.7. Technical summaryThe weakness is classified as incorrect authorization (CWE-863, OWASP A5 Broken Access Control). The plugin does not verify that an administrator may manage the specific user accounts targeted by its login-approval feature, per the advisory. The advisory does not state the required privilege level beyond the administrator context, the exact attack vector details, or any workaround. The affected version range is stated as before 6.8.7 and the fixed version is 6.8.7. The advisory does not describe detection guidance or whether the flaw is exploited in the wild. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/672ddaeb-b42f-…8b-83ce-83e15899d651 Impact if exploitedConfidentialityNone IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:L AffectsEssential Addons for ElementorEssential Addons for Elementor essential-addons-for-elementor-lite
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Low | 3.5 | CVE-2026-110510 |
The Essential Addons for Elementor WordPress plugin before 6.8.7 does not validate the HTML tag setting of some of its widgets before using it to build markup, which could...
Essential Addons for ElementorEssential Addons for Elementor essential-addons-for-elementor-lite
|
NVD | |||
|
CVE-2026-110510The Essential Addons for Elementor WordPress plugin before 6.8.7 does not validate the HTML tag setting of some of its widgets before using it to build markup, which could...
Executive summaryThe Essential Addons for Elementor WordPress plugin is affected by a content injection flaw. The advisory rates it low severity with a CVSS score of 3.5 and says the fix is in version 6.8.7. Technical summaryThe flaw is classified as content injection (CWE-345, OWASP A1: Injection). The plugin does not validate the HTML tag setting of some of its widgets before using it to build markup, which could allow injected content; the advisory text is cut off before fully describing the impact. The affected product is essential-addons-for-elementor-lite and the fixed version is 6.8.7. Attack vector, required privileges, and user interaction are not stated in the advisory. No workaround is stated. No detection guidance is stated, and exploitation in the wild is not stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from wpscan.com/vulnerability/ae0793fa-0223-…d9-836e-f9c6a0fbf80f Impact if exploitedConfidentialityLow IntegrityLow AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N AffectsEssential Addons for ElementorEssential Addons for Elementor essential-addons-for-elementor-lite
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||