Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Medium | 5.4 | CVE-2026-114175 |
Missing Authorization vulnerability in DigitalME eRoom eroom-zoom-meetings-webinar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects...
DigitalMEDigitalME eRoom
|
NVD | |||
|
CVE-2026-114175Missing Authorization vulnerability in DigitalME eRoom eroom-zoom-meetings-webinar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects...
Executive summaryA missing authorization flaw in the DigitalME eRoom Zoom Meetings and Webinar WordPress plugin lets low-privileged users change site settings. The advisory rates it low priority with a CVSS score of 5.4 and says it is unlikely to be exploited. The vendor recommends updating the plugin to version 1.7.2 or later. Technical summaryThe flaw is classified as Missing Authorization and Settings Change under OWASP A1 Broken Access Control. Versions 1.7.1 and earlier are vulnerable, and version 1.7.2 is the patched release. The required privilege is Subscriber, so an authenticated low-privilege account is needed. The advisory states that the CVSS vector string is not given beyond the score of 5.4. Workarounds beyond updating are not stated, and no detection guidance or evidence of exploitation in the wild is stated. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityNone IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 4.3 | CVE-2026-114176 |
Missing Authorization vulnerability in DigitalME eRoom eroom-zoom-meetings-webinar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects...
DigitalME, WordPressDigitalME eRoom, DigitalME eroom-zoom-meetings-webinar, WordPress eRoom Plugin
|
NVD | |||
|
CVE-2026-114176Missing Authorization vulnerability in DigitalME eRoom eroom-zoom-meetings-webinar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects...
Executive summaryA broken access control flaw affects the eRoom WordPress plugin by DigitalME, in versions 1.7.1 and earlier. The advisory rates it low severity with a CVSS score of 4.3 and says it is unlikely to be exploited. The vendor recommends updating to version 1.7.2 or later. Technical summaryThe flaw is classified as Broken Access Control (OWASP A1) and is described as a missing authorization issue in the eRoom plugin. The advisory states the required privilege is Subscriber, which implies an authenticated low-privilege user could reach functions they should not. Vulnerable versions are listed as 1.7.1 and earlier (<= 1.7.1), and the patched version is 1.7.2. The advisory does not state a specific workaround beyond updating, and it does not describe detection guidance. Exploitation in the wild is not stated, though the advisory says it is unlikely to be exploited. The CVSS vector string is not stated, only the score of 4.3. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…rability-2?_s_id=cve Impact if exploitedConfidentialityNone IntegrityLow AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N AffectsDigitalMEWordPressDigitalME eRoomDigitalME eroom-zoom-meetings-webinarWordPress eRoom Plugin
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| High | 7.3 | CVE-2026-62038 |
Unauthenticated Broken Authentication in eRoom <= 1.7.1 versions.
DigitalMEDigitalME eRoom
|
NVD | |||
|
CVE-2026-62038Unauthenticated Broken Authentication in eRoom <= 1.7.1 versions.
From the advisoryUnauthenticated Broken Authentication in eRoom <= 1.7.1 versions. Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||