Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Low | 2.1 | CVE-2026-116107 |
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress
DatafeedrDatafeedr Product Sets Plugin
|
NVD | |||
|
CVE-2026-116107A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress
Executive summaryA flaw in the Datafeedr Product Sets Plugin for WordPress, in versions up to 1.3.24, lets someone perform an action they should not be allowed to perform. The advisory says a public exploit exists and recommends upgrading to version 1.3.25. Technical summaryThe weakness is missing authorization in the dfrps_ajax_delete_saved_search function in functions/ajax.php, part of the AJAX Handlers component. The advisory says the attack may be launched remotely and that an exploit is public. It does not state what privileges or user interaction are required, what impact beyond the missing check is possible, or any CVSS score. Affected versions are up to and including 1.3.24, and the fixed version is 1.3.25. The advisory does not state any workaround or detection guidance. It states the vendor was contacted early about the disclosure. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Impact if exploitedConfidentialityNone IntegrityLow AvailabilityLow
How it is exploited
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||