Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| High | 8.8 | CVE-2026-112242 |
Incorrect Privilege Assignment vulnerability in Cozmoslabs Profile Builder profile-builder allows Privilege Escalation.This issue affects Profile Builder: from n/a through 4.0.4.
CozmoslabsCozmoslabs Profile Builder
|
NVD | |||
|
CVE-2026-112242Incorrect Privilege Assignment vulnerability in Cozmoslabs Profile Builder profile-builder allows Privilege Escalation.This issue affects Profile Builder: from n/a through 4.0.4.
Executive summaryA privilege escalation flaw affects the Profile Builder WordPress plugin from Cozmoslabs in versions through 4.0.4. The advisory rates it CVSS 8.8 and says a low-privilege user can become an administrator and gain full control of the site. The recommended fix is to update the plugin to version 4.0.5 or later. Technical summaryThe flaw is classed as Incorrect Privilege Assignment, leading to privilege escalation, and is mapped to OWASP A7: Identification and Authentication Failures. The advisory states the required privilege is Author, so an attacker needs an authenticated account at that level, and it says a low-privilege user can become an admin. Affected versions are listed as from n/a through 4.0.4 (also written as <= 4.0.4), and the patched version is 4.0.5. The advisory names a workaround only as Patchstack virtual patching for Patchstack users, and states that updating to 4.0.5 or later is the fix. No detection guidance, exploitation confirmation details beyond the vendor's expectation, or other workarounds are stated. The advisory also notes a possible CVE collision with CVE-2026-115807. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityHigh IntegrityHigh AvailabilityHigh
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 6.5 | CVE-2026-96338 |
Subscriber Cross Site Scripting (XSS) in Profile Builder <= 4.0.2 versions.
CozmoslabsCozmoslabs Profile Builder
|
NVD | |||
|
CVE-2026-96338Subscriber Cross Site Scripting (XSS) in Profile Builder <= 4.0.2 versions.
From the advisorySubscriber Cross Site Scripting (XSS) in Profile Builder <= 4.0.2 versions. Impact if exploitedConfidentialityLow IntegrityLow AvailabilityLow
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||