Vulnerability feed
CVE and vendor PSIRT advisories from 13 sources, last 30 days. Updated hourly, last run
| Expand | Severity |
Score |
Advisory |
Title |
Source |
Flags |
Published |
|---|---|---|---|---|---|---|---|
| Medium | 6.5 | CVE-2026-110892 |
Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash:...
Brainstorm ForceBrainstorm Force SureDash
|
NVD | |||
|
CVE-2026-110892Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash:...
Executive summaryA broken access control flaw in the SureDash WordPress plugin, made by Brainstorm Force, lets users reach pages or actions they should not be able to use. The advisory rates it at CVSS 6.5 but says it has low severity impact and is unlikely to be exploited. The vendor's recommended fix is to update the plugin to version 1.12.3 or later. Technical summaryThe weakness is classified as Broken Access Control, with a missing authorization check described in the advisory. The advisory states the affected versions are 1.12.2 and earlier, and the patched version is 1.12.3. The required privilege is Subscriber, so an authenticated low-privilege account is the stated precondition. The advisory does not state any workaround other than updating, and it does not give detection guidance or indicate whether exploitation has been observed in the wild. The CVSS vector string is not stated; only the score of 6.5 is given. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…rability-3?_s_id=cve Impact if exploitedConfidentialityHigh IntegrityNone AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 5.3 | CVE-2026-110894 |
Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash:...
Brainstorm ForceBrainstorm Force SureDash
|
NVD | |||
|
CVE-2026-110894Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash:...
Executive summaryA missing authorization flaw in the SureDash WordPress plugin from Brainstorm Force lets people access pages or actions they should not be able to use. The advisory rates it as low severity with a CVSS score of 5.3 and says it is unlikely to be exploited. The vendor's recommended fix is to update the plugin to version 1.12.3 or later. Technical summaryThe weakness is classified as Broken Access Control (OWASP A1), described as missing authorization in SureDash. The advisory says the required privilege is unauthenticated, so no login is needed to exploit it. Vulnerable versions are listed as 1.12.2 and earlier (<= 1.12.2), and the patched version is 1.12.3. Workarounds are not stated beyond updating, and the advisory does not describe exploitation in the wild or give specific detection guidance. The advisory does not describe the exact request or endpoint involved. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…nerability?_s_id=cve Impact if exploitedConfidentialityLow IntegrityNone AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||
| Medium | 5.3 | CVE-2026-110893 |
Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash:...
Brainstorm ForceBrainstorm Force SureDash
|
NVD | |||
|
CVE-2026-110893Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash:...
Executive summaryA broken access control flaw in the SureDash WordPress plugin, made by Brainstorm Force, lets users reach pages or actions they should not be able to use. The advisory rates it low priority with a CVSS score of 5.3 and says it is unlikely to be exploited. The recommended fix is to update the plugin to version 1.12.3 or later. Technical summaryThe weakness is classified as Broken Access Control, also described as Missing Authorization, under OWASP A1. The advisory states the required privilege is Unauthenticated, but it does not describe the specific request or endpoint involved. Vulnerable versions are listed as 1.12.2 and earlier, and the patched version is 1.12.3. The advisory gives no workaround other than updating, and it does not state any detection guidance or indicators of compromise. It also does not say whether the issue has been exploited in the wild. Summaries are generated by AI from the linked advisory text. Confirm versions and fixes at the source. Summarized from patchstack.com/database/wordpress/plugi…rability-2?_s_id=cve Impact if exploitedConfidentialityLow IntegrityNone AvailabilityNone
How it is exploited
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N Affects
NIST National Vulnerability DatabasePublished
Read the advisory
|
|||||||